Overview
When attempting to scan a remote machine within GFI EndPointSecurity, following error message is produced:
Failed to contact remote computer. The computer might be offline, or the specified credentials are invalid.
Typically, this is encountered when scanning a device running a Microsoft Vista or later platform.
Environment
- GFI EndPointSecurity
- All Supported Environments
Root Cause
The root cause of the error is lack of necessary communication with a target machine when attempting to scan a device and enumerate connected hardware details within the GFI EndPointSecurity console.
Resolution
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Implement the solution covered in this Knowledgebase Article.
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If the error continues after following article prescribed in Step 1, open the Services Management console on the target machine and verify that the following services are started and set to automatic:
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Remote Registry
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Remote Procedure Call
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Server
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Workstation
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Windows Management Instrumentation
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