Overview
When installing the EndPointSecurity agent, it fails with an error message:
Path not found! C:\Program Files\GFI\EndPointSecurity 4\Data\Policies.xml
Environment
- GFI EndPointSecurity
- All supported Environments
Root Cause
Before deploying the agent, it is necessary to assign it a policy. The error indicates that the EPS is trying to apply a policy and can not find it.
Resolution
Open the EndPointSecurity console and follow these steps:
- Browse to the Configuration tab.
- Select Computers.
- Right-click the computer in question.
- Select the Assign Policy option and choose the required policy.
After completing the above steps successfully, repeat, the process from points 1 to 3 and under point 4, select Deployment and Deploy selected agent.